新聞

Pulse Connect Secure VPN設備存在安全漏洞

2021 / 05 / 06
編輯部
Pulse Connect Secure VPN設備存在安全漏洞
研究人員發現Pulse Secure之Pulse Connect Secure VPN設備存在安全漏洞(CVE-2021-22893~22894與CVE-2021-22899~22900),遠端攻擊者可利用漏洞繞過身分驗證機制取得管理員權限,進而執行任意程式碼。

影響設備:
  • Pulse Connect Secure 9.1R11.4(不含)以前版本
建議措施:
  • 目前Pulse Secure官方已針對此漏洞釋出更新程式,將設備更新至以下版本:
    Pulse Connect Secure 9.1R11.4(含)以後版本
     
  • 官方公告連結如下:https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA44784

本文轉載自NCCST。