https://www.informationsecurity.com.tw/seminar/2021twcert/
https://www.informationsecurity.com.tw/seminar/2021twcert/

新聞

Apache HTTP伺服器存在兩個安全漏洞

2021 / 10 / 08
編輯部
Apache HTTP伺服器存在兩個安全漏洞
研究人員發現Apache HTTP伺服器存在安全漏洞(CVE-2021-42013),攻擊者可藉由發送特製請求,利用此漏洞進而遠端執行任意程式碼。另一個安全漏洞為(CVE-2021-41773),攻擊者可藉由發送特製請求,利用此漏洞進而下載伺服器內任意檔案。

影響平台:
  • CVE-2021-42013: Apache HTTP Server 2.4.49與2.4.50版本
  • CVE-2021-41773: Apache HTTP Server 2.4.49版本建議措施:
建議措施:
  • 目前Apache官方已針對兩個漏洞釋出更新程式,請參考以下網址進行更新:  https://httpd.apache.org/security/vulnerabilities_24.html

本文轉載自NCCST。