https://newera17031.activehosted.com/index.php?action=social&chash=19de10adbaa1b2ee13f77f679fa1483a.2906&nosocial=1
https://newera17031.activehosted.com/index.php?action=social&chash=19de10adbaa1b2ee13f77f679fa1483a.2906&nosocial=1

新聞

Adobe Acrobat與Reader應用程式存在多個安全漏洞,速更新!

2021 / 05 / 19
編輯部
Adobe Acrobat與Reader應用程式存在多個安全漏洞,速更新!
Adobe釋出的安全性公告中提出Adobe Acrobat與Reader存在下列多項漏洞,攻擊者可藉由誘騙使用者點擊含有惡意程式碼之連結或檔案,進而利用漏洞執行任意程式碼。
  1. 越界寫入(Out-of-Bounds Write)漏洞:
    CVE-2021-28564、CVE-2021-21044、CVE-2021-21038及CVE-2021-21086。
     
  2. 越界讀取(Out-of-Bounds Read) 漏洞:
    CVE-2021-28555、CVE-2021-28557及CVE-2021-28565。
     
  3. 使用釋放後記憶體(Use After Free) 漏洞:
    CVE-2021-28550、CVE-2021-28553及CVE-2021-28562。
     
  4. 堆積型緩衝區溢位(Heap-based Buffer Overflow) 漏洞:
    CVE-2021-28558與CVE-2021-28560。
     
  5. 緩衝區溢位(Buffer Overflow) 漏洞:CVE-2021-28561。
     
  6. 暴露私人資訊(Exposure of Private Information) 漏洞:CVE-2021-28559。
影響平台如下:

以下所有程式之Windows與MacOS版本:

1.Continuous track versions:
  • Acrobat DC Continuous track 
    • Windows:versions 2021.001.20150(含)以前版本
    • MacOS:versions 2021.001.20149(含)以前的版本
     
  • Acrobat Reader DC Continuous track 
    • Windows:versions 2021.001.20150(含)以前的版本
    • MacOS:versions 2021.001.20149(含)以前的版本
2.Classic 2017 versions:
  • Acrobat 2017 Classic 2017 versions 2017.011.30194(含)以前版本
  • Acrobat Reader 2017 Classic 2017 versions 2017.011.30194(含)以前版本
3. Classic 2020 versions:
  • Acrobat 2020 Classic 2020 versions 2020.001.30020(含)以前版本
  • Acrobat Reader 2020 Classic 2020 versions 2020.001.30020(含)以前版本

建議措施:

1.請確認電腦目前使用版本,若為上述影響版本,請儘速更新至最新版本

2. Windows與MacOS版本亦可進行更新:
  • Continuous track version更新至2021.001.20155以後版本
  • Classic 2017 versions更新至2017.011.30196 以後版本
  • Classic 2020 versions更新至2020.001.30025以後版本

​本文轉載自NCCST。